Creating a New Document

File > New

It is important to make sure the color mode under advanced is set to RGB for laser cutter output.

Click on the rectangle tool. It is the 8th tool down of the left toolbar. If there is another shape there click and hold icon to see other shapes including rectangle.

Click/hold and draw on the artboard to make a rectangle.
Notice that there are probably two colors. One is the whole shape and the other is a border. These are called the fill and stroke. Fill is the inside and stroke is the border. These values can be adjusted on the top bar when the shape is selected.

To move the shape or change the fill/stroke you must go back to the Move tool. Failure to change to this tool will cause you to keep making rectangles when you click inside the artboard.

Move tool (V on the keyboard) is the top tool on the left toolbar. Once an object is selected with the move tool it has a wireframe around its border.

Move around your shape. You can scale it by holding any of the white anchor points on that blue wireframe. If you move your mouse around these points you’ll see icons that allow you to scale it or rotate the shape.

Select your shape and see the fill and stroke information on the top bar. Click on the fill drop down to change the color.

This information is also at the bottom of the left tool bar.
If you double click on the color you can see a color picker and choose a custom color.

In this color picker you can also type in RGB color values, CMYK, and Hex values. For the laser cutter we want to make sure we use the correct RGB values. Enter them here when you are up to that step.

Change your stroke and fill to different colors.

Make another rectangle. Go back to the rectangle tool (M) but this time click once on the artboard. This brings up a dialogue box that you can manually enter a width and height.
Illustrator’s dialogue boxes are very smart. They can do math and conversions for you. Very helpful if you need to compensate for material thicknesses or fitting tolerances.

Once you make this rectangle change the fill to yellow and stroke color to red so you can tell the two rectangles apart. You can also change the stroke width in the top bar.

Move the new rectangle so it overlaps the older one. Notice how it sits on top.

New objects are in front of ones created earlier. To change the arrangement of the objects right click the object you want to shuffle and go down to arrange.
Introduction to Illustrator
Layers

You can use layers to change the order of objects and to group objects together. Layers are extremely important. They are pivotal when you work on more complicated projects. They can also be used to arrange the order of certain cuts with the laser cutter.

To see layers, you have to go to Window on the top white bar and go down to Layers (F7). Look through this Window menu because that is where all these editing panels live. A new panel for layers will open on the right side of the screen.

Click on the post it on the bottom of this window to make a new layer.

Double click on the name “Layer 2” to change the name. Make it say yellow rectangle. Name “Layer 1” blue rectangle.

Select the yellow rectangle with the move tool. Notice how there is now a blue box to the right on the layer name. Click on the blue rectangle and pull it up to the area above it on the above layer. You just moved that object from one layer to the other. Notice that the wireframe around that object has changed to coincide with that layer color.
Now that you have two layers you can show and hide them by clicking on the eye next to the layer name. 

The empty box next to the eye allows you to lock a layer when clicked.
Navigating and General Operation

Moving around the document takes some getting used to. While there are many ways to do virtually anything in Illustrator this is the easiest way to navigate, especially if you are working on a laptop without a mouse.

**Zoom in-** hit command and + on Mac/control and + on PC  
**Zoom out-** hit command and - on Mac/control and - on PC

Touching (not clicking) and moving two fingers on track pad allows you to move around the document. If you have a white Apple mouse with a gray ball you can scroll 360 degrees around the document.

**Undo-** To go back one step hit command + Z (mac) control + Z (pc) or go to Edit> Undo  
**Save-** Command +S or File>Save

**Rulers-** To see rulers around the document go to View>Rulers>Show Rulers or command + R.  
To change the units on the rulers, right click one of the rulers to chose an unit.

**Guides-** To get a guide drag from a ruler next to the document to where you want the guide.  
They can snap to objects for symmetry. Pull from top ruler for horizontal guides and the left for vertical guides. Guide options are under View>Guides where you can lock and unlock them.
Workspaces—You can set a workspace from presets on the right of the top bar. You also have the option to make your own. It is generally best to set it to essentials when starting to work because the workspace is saved from the last person who used the program and may have used options you do not need.
Working with type

Illustrator can do many dynamic things with type. Being that the program is vector based, type can be scaled and distorted without losing its original quality. This allows it to be more flexible when creating text based documents compared to Photoshop.

Type tool (T) is the T symbol 6 icons down on the left tool bar.

Select this tool and click once somewhere on the artboard. There should now be a blinking cursor like in other text programs. Type in “Type tool”. Click on the selection tool (V) afterwards.

Notice that a box forms around the text you just created. It can be scaled like any object when it is in this mode. Pulling on one of the white squares allow you to scale or skew text.

Hold shift and drag out a corner. Notice how it stays in proportion. Make note of this because it should be almost always done when resizing text.

The type information can be changed from the top menu bar.

Click on the blue dropdowns to the right of “Character” to change the font, font style, and size.
Double clicking into the text will allow you to edit what is written.

To see more options for editing type open up the Type window. Window > Type > Character (command + T). Here text size, leading, kerning, and other info can be adjusted.

Type can be created to fit a set area. To do this select the Type tool (T) again and click and drag to create a box on the artboard. Anything you type in will stay within that rectangle.
Type can follow a path. With the pen tool draw a cosine curve like below.

Now with the type tool selected click on the beginning of the curve. You will see the mouse chance to look like this. Start typing to see the type follow the curve.

Notice how the original line disappears. If you type more than can fit on the curve you will see that red and white square to indicate just that.

Type can fill a shape. Click and hold on the rectangle tool to select the star. Place the star on the artboard. With the type tool selected click just inside the border of the star. Mouse should change to . Begin typing to fill the shape.
To make the type fit inside the shape better it can be aligned and justified. These options are in the Type window under “Paragraph”.

With the star selected click through the align and justify options until you find one that works best.

Indentation and hyphenation can be adjusted here as well.
Note the other options for the type tool while holding down the icon.

Type can be further edited by converting the individual letters into editable forms. Select your text and go to Type > Create Outlines. This creates editable points along the letters.

After this is done the contents of the text can not be edited.

With the Direct Selection Tool (A) you can drag the points to change them.

It is important to note that all text should be converted to outlines before sending a job to be laser cut. This ensures the laser cutter computer can read your files even if it does not have the typeface you used installed on it. Failure to do this will cause that computer to replace your intended typeface with a generic Adobe one and will cause unwanted results.

Pen Tool
This tool is the most powerful one in Illustrator. It feels very unintuitive at first and you must know your next move before you make it but once understood it allows you to create virtually any vector shape.

Make a new document. Notice “New Document Profile” in the New Document window. This has a drop down for the intended output for your file. After you select this under “Size” there are some presets for common paper or screen sizes.

Make your new document a letter size. 8.5in x 11in. The width and height may be in another unit. You can use the drop down to the right of this to change it or just type in what you want it to be and the units such as 8.5in.
With your blank document switch to the paintbrush tool (B) and make it have a black 2pt stroke.

We will be making a template of shapes to practice the pen tool.

Mimic the following picture on your artboard. Click and drag with the pen tool to make these shapes. Each shape should be completed in one motion.

Now go to the layers window. Change the layer name you made those marks on to “template”.

Introduction to Illustrator
Make a new layer named “pen tool”. Then lock the template layer and select the pen tool layer to make sure we are now working on it. The active layer is highlighted in light blue.

We just made the black markings a template that we will now trace with the pen tool to practice. The layer is locked so we don’t select it by mistake and move it or edit it.

Now select the pen tool (P)

Click once at the start and once at the end of the top line. Do not worry about making these perfect.

Easy enough. Hit enter to end the shape. If you start drawing the next shape and do not hit enter it will continue the line.

Now do the same for the triangle. The first and last point will be the same. When you hover over it to close the shape you will see this icon.
Now it gets more complicated. For the arc click on the first end. Click and pull diagonally on the right end to create an arc. Move it around to become comfortable with how it moves. When it looks like the arc let go and hit enter.

These long lines are called bezier handles. Sometimes they can be long depending on the angle you are trying to make. What these extra lines are showing is the line’s trajectory.

These handles can be adjusted to fine tune the line.
Select the Direct Selection Tool (A) \( \rightarrow \) AKA the white arrow tool.

Click, hold, and pull on the higher end of the red line to fine tune the whole curve. It may not be possible to get the two to line up perfectly because of the angle. Every curve has a mid-way point. The bezier handles pull on each side of this point.

Try the next one. Go back to the pen tool and trace the shape. This one requires about three or four points. By working with more points you can get closer to the original curve. Creating too many points can be a problem and could ruin the fluidity of your complex curve.

I used three lines and adjusted them with the Direct selection tool. Fine tune yours until it looks appropriate.
Now do the last one. Use the Pen Tool to click once and at the first anchor point.

Click at the second anchor point and drag to finish the first curve.

Now place the Pen Tool close to the anchor point you just created, wait until you see the Convert Anchor Point Tool \( \swarrow \), then click the mouse. The bezier handle disappears because you no longer have a curve.

Click after the next curve and drag the mouse down to create the curve. Click on the anchor point to convert it to an angle.
Repeat this process until you trace the whole template. By working with the anchor points and direct selection tool virtually any shape can be made.

Here are some of the symbols you may see as the mouse when using the pen tool.